Route waypoints not recognized in Garmin Zumo 550 ?



  • Its been awhile since I've imported a MRA route into my Garmin, but it seems like the waypoints (flags are visible in 'Show Map') are not being used by the GPS - it simply routes me from my starting location to the end point.

    I've tried forcing a recalculate, tried saving as gpx 1.0 and 1.1, toggled some Garmin settings, etc.

    I'm using the free version of MRA. I know my Zumo is old, but its maps are current.

    What changed ? Did Garmin become too fussy ? Do I need the paid version of MRA ?
    Any suggestions ?



  • @David-38 I am not aware of any changes. If all waypoints are visible in the zumo then this may indicate that the GPS device is set up to ignore them, As regards a paying version, when your ild zumo gives up you may consider a rugged phone/tablet in combination with mra navigation. Is cheaper than a zumo with moreoptions.


Log in to reply
 

Ambassadors
Want to participate in the MyRoute-app community, get recognized and grab cool rewards? Perhaps you'd like to become a MRA Ambassador.
ACTIVE USERS
POPULAR TOPICS MY GROUPS