MRA WEB and iPad problems



  • Has anything changed in the last period? my MRA bookmark tells me that it cannot find the page, if I search for it on google everything is ok, and also, if I try to scroll through the list of waypoints on the left, I cannot do it, it happens that they drag and swap positions, moreover , this for a long time, if I activate street view, the zoom of the map does not work, instead of enlarging the map, the whole web page expands ... IPAD with latest iOS installed, same thing also with iPhone ...



  • @Aiello-antonino I don’t use Google and Chrome if I can help it, so can’t comment on bookmarks not working. But clearly you are using the web version rather than the app. I know some prefer that from a recent reply to my question why, but have you tried using the app?

    That said, I do recognise some of what you mention. Creating a route a couple of days ago, using the app, I found the same problem with the list of waypoints - it could not be scrolled and waypoints were picked up and moved instead. I found that two fingers spaced apart would scroll the list after a bit of trial and error (and a fair bit of restoring waypoints to the right place). In fact, I’ve just checked and the problem persists.

    I have created a support ticket for this.



  • with the app the problems are the same ...



  • @Aiello-antonio

    I have found that using the Chrome browser causes some MRA Web issues.
    To give one example If you go to the Library Chrome it will not scroll down to show the Countries list whereas using Safari it will.

    It’s the same on my iPad Pro and my older 6th Gen smaller iPad



  • it creates problems for me both with safari and with Chrome ... this morning the problem of scrolling the waypoints seems to be solved, but the rest does not change anything ...



  • @Aiello-antonino As you know, I had much the same problems and created a support ticket. I received a confirmation email this morning, saying that this should now be sorted and asking me to check. For me, all is working fine now.

    It might be worth clearing your browser caches and deleting & reinstalling the MRA app which, while far from ideal, shouldn’t cause any issues (unlike deleting the Navigation app if you have offline maps installed).


Log in to reply
 

Ambassadors
Want to participate in the MyRoute-app community, get recognized and grab cool rewards? Perhaps you'd like to become a MRA Ambassador.
ACTIVE USERS
POPULAR TOPICS MY GROUPS