Wanting to report a service problem or issue

  • Hi all,

    I'm not a gold member. But, I want to report a problem with route calculation - that's likely to affect a large number of (or even all) users.

    How do we do that? Is there a neat button we put the information in?

    The issue: Routes are not currently calculating (21st Aug 2020, 15:48 UK time). The way points are appearing when I pick a saved route. But the map does not appear. Route is using standard map (so not being a gold member doesn't apply).

    On opening the route I immediately get a dialog:

    Something went wrong while calculating the route. Please make sure all waypoint are on roads and reachable using the selected transport mode and try again.

    Then the waypoints are shown with a blank background.

    Clicking the link for the "opentilemaps.org" shows a DNS error. Probably pointing to the culprit. The map service being used by MRA is either offline or incorrectly referenced. Either way, it leaves MRA unable to calculate routes.

    I also tried creating a new route - just to be sure it's not something amiss with previously saved routes - and it's the same story.

    The waypoint search facility does still work. And a friend has informed me he can still export OK to GPX format. But showing actual routes and calculating them is a no go.

    Hope this gets solved soon.

  • @KnuckleDragger its the same for me,cant do anything with the app atm.

  • @KnuckleDragger Try this:


  • @Reinhard-32

    As I said, I'm not a gold member...support not an option 😞


  • Instructor


    Hi, No problems here (Netherlands) maps and route are just shown and the route is also calculated. There may have been some maintenance work that caused the isseu to occur.

Log in to reply

Want to participate in the MyRoute-app community, get recognized and grab cool rewards? Perhaps you'd like to become a MRA Ambassador.