Downloading offline maps on iOS



  • Hi all I did search but couldn't find this particular problem. I have recently installed the Navigation app after paying for the subscription to find a frustrating issue that the app only thinks I have 4gb of storage on my phone. I managed to download about 3.8gb of maps before it finally tells me I've run out of space, when in fact I have 72gb of free space. This issue makes the app completely unusable as I need to get the offline maps downloaded in advance of a trip.

    Is this a known issue? I am running iOS 15 beta but I have reverted back to 14 and the problem is still there.


  • Instructor

    Download them one by one



  • @Hans-van-de-Ven-MRA-Master said in Downloading offline maps on iOS:

    Download them one by one

    I am. It doesn't work.

    I can only download up to 4Gb of maps. Once I have maps downloaded that take up that amount of space, the next map won't download as it says there is not enough space.

    I've just tried it on my wifes iPhone 11 which has 142Gb of free space, the app reports only 4Gb of free space so only lets you download up to 4Gb of maps.


  • Instructor

    @Paul-41

    Hello Paul,

    download 1 map, then reboot phone and then download the next map?

    The max 4GB may be set on your phone and you can therefore no longer download.



  • @Hans-van-de-Ven-MRA-Master

    Thanks, rebooting seems to allow me to download another 4Gb of maps but it's worth noting that on reboot, the app incorrectly reports I have no downloaded maps anymore, but this isn't true as if I try to download an already downloaded map, the progress bar zips across the screen instantly so there is definitely a bug in the app. It also now reports I have 1Gb of free storage even though it's letting me download more than that.

    Also, the 4Gb limit is not a problem with iOS, it's this app, its using a deprecated method for accessing the internal storage. Calimoto and the BMW Motorrad Connected app have no issue with reporting the right size of free internal storage.

    The BMW app did, in fact it had almost the same issue as this app, but I raised the bug with them and they fixed it within a week.


  • Instructor

    Hi @Paul-41

    I asked the developers to take a look at this isseu.

    Thanks for sharing

    Would you be so kind as to create a ticket, with the reference to this post (url)


Log in to reply
 

Ambassadors
Want to participate in the MyRoute-app community, get recognized and grab cool rewards? Perhaps you'd like to become a MRA Ambassador.
ACTIVE USERS
POPULAR TOPICS MY GROUPS